Author Topic: [BUG] Site timeouts when posting  (Read 487 times)

0 Members and 1 Guest are viewing this topic.

Offline WillLem

  • Posts: 3569
  • Unity isn't sameness, it's togetherness
    • View Profile
[BUG] Site timeouts when posting
« on: July 06, 2024, 10:24:28 PM »
Getting this pretty much every time I post at the moment:



I've recently begun using a different laptop, so that could have something to do with it. Maybe there's something in my browser settings that's different. I have uBlock Origin and AVG Online extensions running; I'll try disabling them for a day or two and see if it makes a difference.

Online Simon

  • Administrator
  • Posts: 3954
    • View Profile
    • Lix
Re: [BUG] Site timeouts when posting
« Reply #1 on: July 09, 2024, 06:01:45 AM »
I haven't ever seen this. General troubleshooting:

  • What OS does the laptop run?
  • What browser did you use?
  • Did you log into the forums via the small login widget on the main site, or via the dedicated login page?
    https://www.lemmingsforums.net/index.php?action=login
  • Did you pick the permanent login ("Always stay logged in")?
  • "pretty much every time I post", does it also happen when you spend fewer than 5 minutes between opening the post-composing form and submitting the message?
  • After you've received the error about session time-out, are you then still logged into the forums afterwards, or do you have to log in again?
  • After you've received the error about session time-out, does the forum present you a blank post-composing form, or does it pre-fill the form with your previously typed text?
-- Simon