Author Topic: Look, is it just me...  (Read 12903 times)

0 Members and 1 Guest are viewing this topic.

tseug

  • Guest
Re: Look, is it just me...
« Reply #15 on: May 28, 2006, 10:03:40 PM »
The lag is so bad it has timed out for the last week. The reason people seem to be gone is because they CAN'T get on. I'm heading off to ksoft forums for now. (if this forum starts working so i can get the link.....)

Offline Mr. K

  • Posts: 793
  • Former admin, always Lemmings fan
    • View Profile
    • Wafflenet
Re: Look, is it just me...
« Reply #16 on: May 28, 2006, 11:33:32 PM »
Heh, you just experienced the lag-induced postathon.  I did that and got 7 posts  :o

Offline Liebatron

  • Posts: 542
    • View Profile
Re: Look, is it just me...
« Reply #17 on: May 29, 2006, 03:15:42 PM »
I'm seriously not noticing much lag, that is what I call wierd. Sorry, Chmera, and you're kinda right, only you aren't the only one being ignored, how does Dora exist in Mexco? I've had that topic up for abotu two weeks and have had no replies, and you have had your "unnamed story up for about the same amount of time with only one response... Yeah, we've got to recruit more people, or have the other ones post more.

Offline Liebatron

  • Posts: 542
    • View Profile
Re: Look, is it just me...
« Reply #18 on: May 29, 2006, 03:17:21 PM »
I'm seriously not noticing much lag, that is what I call wierd. Sorry, Chmera, and you're kinda right, only you aren't the only one being ignored, how does Dora exist in Mexco? I've had that topic up for abotu two weeks and have had no replies, and you have had your "unnamed story up for about the same amount of time with only one response... Yeah, we've got to recruit more people, or have the other ones post more.

EDIT: Why does my Remaining characters always seem to fall at 5082 when I'm done with a post? It isn't now that I EDITED it but still, wierd...

Offline Liebatron

  • Posts: 542
    • View Profile
Re: Look, is it just me...
« Reply #19 on: May 29, 2006, 03:17:56 PM »
I'm seriously not noticing much lag, that is what I call wierd. Sorry, Chmera, and you're kinda right, only you aren't the only one being ignored, how does Dora exist in Mexco? I've had that topic up for abotu two weeks and have had no replies, and you have had your "unnamed story up for about the same amount of time with only one response... Yeah, we've got to recruit more people, or have the other ones post more.

EDIT: Why does my Remaining characters always seem to fall at 5082 when I'm done with a post? It isn't now that I EDITED it but still, wierd...

Offline geoo

  • Administrator
  • Posts: 1481
    • View Profile
Re: Look, is it just me...
« Reply #20 on: May 29, 2006, 06:07:33 PM »
Somewhat strange: now that I get regularly moments for the forum working without lag, quite a lot of you seem to get the problem of not being able to access the forum. Some time ago it had been vice versa...
Anyway, IIRC Andi said, I don't know exactly, that he arranged something that should get into work sometime. (I know, my expresions are very vague, but I don't know exactly either.)
Hopefully it works, in case not, I might perhaps be able to offer a section of a forum as well, it's vBulletin, not the standard style. However, I'm not a fan of moving to another forum overall, mainly because the old information (i.e. threads) cannot easily moved over to a new forum, since afaik conversion is not completely working yet.
To avoid that, another option would be to create a new YaBB board, but since the Invision board seemed to work on this server, I think the problem is the forum system rather than the server; therefore I hope the new version, or whatever it is (as I said, I don't remember exactly) will work better.

tseug

  • Guest
Re: Look, is it just me...
« Reply #21 on: May 29, 2006, 10:56:19 PM »
Quote
I'm seriously not noticing much lag, that is what I call wierd. Sorry, Chmera, and you're kinda right, only you aren't the only one being ignored, how does Dora exist in Mexco? I've had that topic up for abotu two weeks and have had no replies, and you have had your "unnamed story up for about the same amount of time with only one response... Yeah, we've got to recruit more people, or have the other ones post more.

Quote
I'm seriously not noticing much lag, that is what I call wierd. Sorry, Chmera, and you're kinda right, only you aren't the only one being ignored, how does Dora exist in Mexco? I've had that topic up for abotu two weeks and have had no replies, and you have had your "unnamed story up for about the same amount of time with only one response... Yeah, we've got to recruit more people, or have the other ones post more.
 
EDIT: Why does my Remaining characters always seem to fall at 5082 when I'm done with a post? It isn't now that I EDITED it but still, wierd...

Quote
I'm seriously not noticing much lag, that is what I call wierd. Sorry, Chmera, and you're kinda right, only you aren't the only one being ignored, how does Dora exist in Mexco? I've had that topic up for abotu two weeks and have had no replies, and you have had your "unnamed story up for about the same amount of time with only one response... Yeah, we've got to recruit more people, or have the other ones post more.
 
EDIT: Why does my Remaining characters always seem to fall at 5082 when I'm done with a post? It isn't now that I EDITED it but still, wierd...

Ummmm.... It looks like this happened to you...

Quote from: Mr. Ksoft link=1148391202/15#16 date=1148859212
Heh, you just experienced the lag-induced postathon.  I did that and got 7 posts  :o

Are you sure it isn't lagging. :-?

tseug

  • Guest
Re: Look, is it just me...
« Reply #22 on: May 29, 2006, 10:59:08 PM »
Oop... I just experianced the postathon again...

EDIT: I hope editing works... Andi could you reduce my 10uplet and quintuplet posts?

EDIT2: Nevermind I did it. The forum has stopped lagging for now.

Offline Shvegait

  • Posts: 772
    • View Profile
Re: Look, is it just me...
« Reply #23 on: May 30, 2006, 08:00:27 AM »
Yeah, I definitely don't think the community is dying. When I signed up for this forum a year and a half ago, you would see maybe a post or two each day, that's it. And I thought that was a lot for a Lemmings forum! But just a few months ago, you'd see maybe 10 or 20 posts each day. Actually the activity was pretty high up until the server problems (whatever happened). Then the forums went down for a very long time in forum-time, and we're back to the 1 or 2, but it's definitely not the community that's dying, it's the forum, or the server. No fears!

Personally, I check the forum a few times each day, but since I only get through one of those times, it's tough. And then you can lose the connection at any time, so I limit myself to check only 2 or 3 topics. This lag is without a doubt the main reason for the drop in activity.

I don't see how the community for a game could be very lively 15 years after it came out, and dead in 16. It just doesn't make sense! Hopefully the forum can be more stable and faster, and/or the community can migrate to another forum successfully (it's happened before, with LU, right?)

I agree that now more than ever is the fan spreading the joy of Lemmings important. Most of us here were around/alive when the original came out, or when one of the sequels came out. But Lemmings is no longer popular in the "mainstream", so many people who could enjoy it might never know about it. What a shame!

Offline Mr. K

  • Posts: 793
  • Former admin, always Lemmings fan
    • View Profile
    • Wafflenet
Re: Look, is it just me...
« Reply #24 on: May 30, 2006, 10:16:47 AM »
Hm, it's not lagging badly now.  It seems to have good times and bad times, but it lags more around 75% of the time.

Betcha in a few minutes it'll start lagging again -_-

Quote
and/or the community can migrate to another forum successfully

Yeah, click the link in my sig. *shot for advertising*

But eithr way, I can't stand when it does lag.

Offline geoo

  • Administrator
  • Posts: 1481
    • View Profile
Re: Look, is it just me...
« Reply #25 on: May 30, 2006, 12:33:34 PM »
Quote from: Shvegait link=1148391202/15#23 date=1148976027
I don't see how the community for a game could be very lively 15 years after it came out, and dead in 16. It just doesn't make sense![...]
It actually doesn't, and it would neither do for me if I hadn't experienced this only a couple of month ago...it was 15/16 years as well...

Quote
I agree that now more than ever is the fan spreading the joy of Lemmings important. Most of us here were around/alive when the original came out, or when one of the sequels came out. But Lemmings is no longer popular in the "mainstream", so many people who could enjoy it might never know about it. What a shame!
I could start ranting about today's gaming-community/society again but I suppose no-one's interested in that at all...
You'll have a hard time trying to make today's standard gamer play an old game like Lemmings; they seemingly don't want to use their brain a little more than just for hitting keys and controlling a mouse when playing games. But...sorry, I'm starting again...

EDIT: I forgot, I wanted to say, if you press the 'Post' button only once, your posting still seems to get posted at all, no matter if the next pages loades or not. This is another indication for me that the server is not the server.

Lomay

  • Guest
Re: Look, is it just me...
« Reply #26 on: May 31, 2006, 12:06:23 PM »
Quote from: Mr. Ksoft link=1148391202/0#9 date=1148728127
I'm getting a PSP and Lemmings this summer so I can show others how cool the game is. &#A0;A few months ago I produced a new Lemmings fan by having him play DHTML Lemmings at school, but he doesn't have the internet. &#A0;And my brother is INSANE with making new DOS Lemmings level sets, so I might post a few (though they're not exactly that good)

I myself am working on and off on a Cheapo set.

I think we need to continue along with the Lemmings Remake so we can finish and release it!

EDIT: I also think that some people have left because they're finally fed up with the lag this place gets.
i've got an psp and the lemmings game and i've been building level like...CRAZY!

Offline Chmera

  • Posts: 419
    • View Profile
Re: Look, is it just me...
« Reply #27 on: June 10, 2006, 05:23:52 PM »
This is all fine and well but we NEED to move. I only just managed to wade through the lag to post! D=

I've been unable to even look at this place for about a week now.

Offline Shvegait

  • Posts: 772
    • View Profile
Re: Look, is it just me...
« Reply #28 on: June 14, 2006, 10:27:58 PM »
Quote from: Chmera link=1148391202/15#27 date=1149960232
This is all fine and well but we NEED to move. I only just managed to wade through the lag to post! D=

I've been unable to even look at this place for about a week now.

Quoted for truth :(